Bluetooth Probleme

  • Hallo!
    Hat hier vielleicht noch jemand das Problem, sein iPhone nicht mehr mit dem Auto via Bluetooth verbinden zu können?
    Ich habe es ausversehen „entkoppelt“ und kann es nicht mehr verbinden.
    Nein, ich habe es nicht ignoriert.
    Ja, ich habe Bluetooth im Auto bereits aus- und wieder eingeschalten. :-)
    Auch das iPhone wurde neu gestartet...
    Es erscheint auch Mazda in der Suche, aber wenn ich es auswähle kommt immer die Info „Verbindung fehlgeschlagen - vergewissere Dich, dass „Mazda“ eingeschaltet und in Reichweite ist“


    Hilfe!

  • Moin Nicole,


    sofern Du es noch nicht gemacht hast, lösche im iPhone doch mal alle „alten“ Verbindungen mit „Mazda“. Vielleicht klappt es dann wieder. Mir hat das schon einmal geholfen. Viel Glück :0007:


    Oldschool :0005:

    CX-5 G192 in Arachneweiß, Nakama Intense, AHK, Standheizung und andere Gimmicks, EZ 10/2016
    323 BF 1.1 LX, EZ 02/1986 in Rot. Teilnehmer an der 1. Mazda Classic Challenge 2018 in Augsburg

    Toyota Yaris Hybrid „Team Deutschland“ EZ 07/2021

  • @Nicole
    Ich habe das Problem mit meinem iPod. Dieser lässt sich seit kurzem auch nicht mehr koppeln. Genau, wie du es beschrieben hast. Mein iPhone hingegen funktioniert im Mazda ohne Probleme.

    CX3 G120, FWD, Automatik, Kizoku Intense, matrixgrau-metallic,Navi, EZ: 10.01.2018

  • ...dann musste - wohl oder übel - wohl einmal beim fMH rumfahren, sofern hier keine weiteren Tipps kommen


    Oldschool

    CX-5 G192 in Arachneweiß, Nakama Intense, AHK, Standheizung und andere Gimmicks, EZ 10/2016
    323 BF 1.1 LX, EZ 02/1986 in Rot. Teilnehmer an der 1. Mazda Classic Challenge 2018 in Augsburg

    Toyota Yaris Hybrid „Team Deutschland“ EZ 07/2021

  • Habe mal schnell Onkel "Google" gefragt.
    Schau mal nach, vielleicht hilft es.


    --> guckst Du


    [Edit]
    und noch ein Video mit Erklärung in englisch -->

    "Rassismus ist das Übel unserer Welt.

    Nazi sein bedeutet, dass du verloren hast, bevor du anfängst.

    Du kannst nicht gewinnen. Du bist nur dumm."

    Lemmy Kilmister - Hawkwind und Motörhead


    Einmal editiert, zuletzt von Lu Yeah ()

  • Danke Euch trotzdem für die schnellen Antworten...



    Hat sich erledigt


    Seit einer Woche bin ich am probieren und am googeln... jetzt endlich fündig geworden!


    Mazda im iPhone ignorieren.
    Bluetooth am iPhone ausschalten.
    Bluetooth im Auto ausschalten.
    Bluetooth am iPhone einschalten.
    Bluetooth im Auto einschalten.


    Und schon kann man es wieder verbinden...
    Vielleicht klappt das ja so auch an deinem iPod @gresh

  • Hallo alle zusammen


    Ich habe zwar kein Kopplungsproblem, aber habt ihr auch das Problem wenn ihr ins Auto steigt, das Handy (in meinem Fall ein Galaxy S7 edge, Android 8.0) verbindet sich mit dem Mazda. In meiner MP3 App (PowerAMP) ist die Einstellung bei Bluetooth Verbindung Player starten aktiviert. Der Player spielt 1 Sekunde an und dann unterbricht er die Wiedergabe, erst wenn ich über die Mazda Konsole wieder auf Play drücke spielt er normal weiter. Das komische daran ist, so vermute ich, es an der Standzeit meines Autos liegt. Wenn es quasi über Nacht gestanden hat tritt das Problem auf, aber wenn ich das Auto nur kurz verlassen habe zum Einkaufen oder so, verbindet er sich neu und spielt auch ganz normal weiter. Hat jemand das gleiche Phänomen?
    Ich hoffe ich konnte mein Problem halbwegs verständlich ausdrücken.

    MAZDA CX-3 SPORTS-LINE
    SKYACTIV-G 121 - 89 kW (121 PS) Benziner, Automatik, FWD
    Magmarot Metallic (Soul Red Crystal)
    Technikpaket, OBD-Saver Pro, Bear-Lock, C&S Alarmanlage
    Winterpaket + 2 Jahre Anschlußgarantie
    Zugelassen am: 16.10.2018

  • Moin und sorry,


    Ich bin da raus. Mein iPhone 8+ verbindet sich in beiden CX ohne jegliche Probleme und das MZD zickt auch nicht rum, wenn ich Downloadss von der App Amazon Music abspielen will. Bei mir läuft‘s super. Egal, ob der Wagen vorher nur kurz aus war oder ich ihn nach einer Nacht erneut starte.
    Ist zwar keine Hilfe, aber bei IOS funktioniert’s problemlos
    Oldschool :0005:

    CX-5 G192 in Arachneweiß, Nakama Intense, AHK, Standheizung und andere Gimmicks, EZ 10/2016
    323 BF 1.1 LX, EZ 02/1986 in Rot. Teilnehmer an der 1. Mazda Classic Challenge 2018 in Augsburg

    Toyota Yaris Hybrid „Team Deutschland“ EZ 07/2021

  • Ich tippe ja auch darauf das es eher an mein Smartphone liegt, weil das gleiche Problem hatte ich auch schon bei meinem Mazda 3
    Falls es noch jemand hilft, ich habe schon AVRCP 1.4 (Standard) und AVRCP 1.6 probiert beides das selbe Problem. Könnte es auch sein das es am Bluetooth Standby Management liegt? Bei mir ist Bluetooth permanent angeschalten, hab deswegen auch kein spürbar erhöhten Akkuverbrauch.

    MAZDA CX-3 SPORTS-LINE
    SKYACTIV-G 121 - 89 kW (121 PS) Benziner, Automatik, FWD
    Magmarot Metallic (Soul Red Crystal)
    Technikpaket, OBD-Saver Pro, Bear-Lock, C&S Alarmanlage
    Winterpaket + 2 Jahre Anschlußgarantie
    Zugelassen am: 16.10.2018

    2 Mal editiert, zuletzt von Sunny-72 ()