Verkabelung Subwoofer 2017er Modell

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Verkabelung Subwoofer 2017er Modell

      Neu

      Moin,

      leider scheint Mazda in der 2017er Version des CX-3 Änderungen an den Anschlüssen des Audiosystems gemacht zu haben.
      Ich wollte heute mit dem Schaltplan von BBB (gefunden in Thread 2719) meinen Subwoofer anschließen, aber das Diagramm passt so gar nicht zu den Anschlüssen in meinem CX-3.
      Bei BBB gibt es leider auch nichts neueres.
      Hat jemand das schon mal in den Fingern gehabt und kann mir sagen, wo ich die Lautsprecheranschlüsse drauf habe?
      Bild der Anschlüsse ist angehängt.

      Danke
      spacecab

      ""
      Dateien
      • IMG_4544 (2).JPG

        (753,34 kB, 22 mal heruntergeladen, zuletzt: )
    • Neu

      Hallo spacecab,

      ja ich habe schon einmal meine Finger an der TAU drangehabt und eine Verstärker und aktiven Subwoofer eingebaut.

      An der orig. Verkabelung habe ich nichts durchgeschnitten, sondern habe einen Adapter der Fa. i-sotec AD 0115b, da kann man dann mittels "Kabeldieben" das Signal für den

      Subwoofer abgreifen.

      Weiterhin zitiere ich Schrauberopa:

      Allerdings gibt es da eine Veränderung ab dem Modell 2017 betreffend die Mazda 2 und CX-3 bei dem Alpine-System. Das war zunächst nicht lieferbar für die Fahrzeuge ab 2017 (M2 und CX-3) und wir haben hier spekuliert, woran das denn wohl liegen mag. Als es dann schließlich nach beträchtlicher Zeit endlich auch für die Modelle ab 2017 lieferbar war, wurde im Zubehör-Katalog ersichtlich, dass es jetzt 2 unterschiedliche Adapterkabel für den Anschluss an die TAU gab: eines für die Modelle ab 2015 (beim CX-3 bis VIN ....300021) und ein anderes für die Modelle ab 2017 (CX-3 VIN ab ...300022).
      Da die Basis-Anlage in beiden Fällen die gleiche geblieben ist, muss es hier ja wohl Änderungen beim Anschluss an die TAU geben - sonst bräuchte man ja keine unterschiedlichen Adapter-Kabel.

      Bei dir wird das bestimmt so aussehen, dann passt der obige Adapter:



      Gruß Martin



      CX-3 Kizoku Matrixgrau, 120 PS, 6-Gang Schalter, Navi, Pioneer Verstärker und aktiver Subwoofer, Fensterheber/Spiegelanklappmodul; Spurverbreiterung vorne 30mm und hinten 50mm pro Achse,abnehmbare AHK, Gummimatten, Laderaumwanne, Winterreifen auf Alurad 16“ 215/60R16, Sommerreifen auf Alurad 18“ 215/45R18,
      -> Bestellt am 25.08.2017 -> Bekommen am 13.09.2017

    • Neu

      Hallo Martin,

      danke, den Adapter hatte ich auch gefunden, aber ich wollte das Geld nicht ausgeben. :D
      Nun habe ich ihn doch bestellt, dann greife ich mir dort die nötigen Leitungen ab.

      Ich habe aber auch gerade den Plan für den CX-5 2016 bei BBB entdeckt und der sieht dem ganzen schon verdächtig ähnlich, allerdings passen die Farben der Kabel nicht.
      Der Adapter ist aber auch passend für den CX-5 2016, weswegen ich vermute, dass der CX-3 nur andere Kabelfarben hat.

      Gruß
      Sascha

    • Neu

      Hallo Sascha,

      ich verweise mal auf einen Beitrag von mir:

      Plug&Play Verstärkerlösung.

      Letztlich habe ich dann die Lautsprechereingänge für den Subwoofer am Verstärkerkabel abgegriffen:

      Gruß Martin



      CX-3 Kizoku Matrixgrau, 120 PS, 6-Gang Schalter, Navi, Pioneer Verstärker und aktiver Subwoofer, Fensterheber/Spiegelanklappmodul; Spurverbreiterung vorne 30mm und hinten 50mm pro Achse,abnehmbare AHK, Gummimatten, Laderaumwanne, Winterreifen auf Alurad 16“ 215/60R16, Sommerreifen auf Alurad 18“ 215/45R18,
      -> Bestellt am 25.08.2017 -> Bekommen am 13.09.2017

    • Neu

      viper schrieb:

      ich verweise mal auf einen Beitrag von mir:
      Ok, da ich den Adapter ja nun bestellt habe, bringst du mich auf eine interessante Idee. Ich habe hier nämlich noch eine alte Endstufe mit 75W RMS rumliegen. Strom muss ich ja sowieso von der Batterie holen und mit dem Adapter habe ich alles "Plug & Play" zur Verfügung, also wird das gesamte Soundsystem nun aufgewertet. :thumbsup:

      Danke!

      Gruß
      Sascha
    • Neu

      Strom habe ich vom kleinen Verteiler im linken Fußraum abgenommen. Von der Sicherung der Steckdose, Masse direkt unterhalb der TAU M8 Gewinde, muss nur ein bisschen blank

      gemacht werden. Strom von der Batterie zu holen, ist nicht ganz einfach:

      Zitat Schrauberopa:

      Im Fahrer-Fußraum links neben der Lenksäule ist eine Kabel-Durchführung zum Motorraum mit Reserve-Durchführungen.
      Weil diese Durchführung (die einzige gangbare Möglichkeit, ein Kabel von der Batterie in den Innenraum zu führen) vom Motorraum aus gesehen sehr tief unten hinter der Batterie liegt, ist das wegen der schlechten Zugänglichkeit eine unangenehme Arbeit. Man kann es vom Innenraum her versuchen (und muß dann endlos lange im Motorraum nach der Durchziehilfe fädeln...) oder nach Ausbau der Batterie vom Motorraum aus:



      Also ich habe mir das nicht angetan, sondern so:


      Solche Stromdiebe habe ich noch rumliegen, kann ich dir für kleines Geld plus Porto zukommen lassen.

      Gruß Martin



      CX-3 Kizoku Matrixgrau, 120 PS, 6-Gang Schalter, Navi, Pioneer Verstärker und aktiver Subwoofer, Fensterheber/Spiegelanklappmodul; Spurverbreiterung vorne 30mm und hinten 50mm pro Achse,abnehmbare AHK, Gummimatten, Laderaumwanne, Winterreifen auf Alurad 16“ 215/60R16, Sommerreifen auf Alurad 18“ 215/45R18,
      -> Bestellt am 25.08.2017 -> Bekommen am 13.09.2017

    • Neu

      Einen Stromdieb habe ich auch noch hier, allerdings hat die Endstufe des Sub knackige 185W RMS pro kanal und ist mit 30A abgesichert. Das will ich dem Sicherungskasten nicht zumuten.
      Allerdings gefällt mir deine Lösung mit der Endstufe und dem Untersitz-Subwoofer. Vielleicht mache ich das auch so. Ist auch etwas platzsparender.