Navi startet nicht, MZD kälteempfindlich?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Habe heute bei der Inspektion ein update für das Navi bekommen. Bin mal morgen früh gespannt. ?(

      ""

      CX 3 rot Automatikgetriebe, Sportline Ausstattung, Mittelarmlehne und AHK.

    • Tristan schrieb:

      Wie hier weiter oben schon angesprochen kann es sehr gut mit einer falsch hergestellten (und damit defekten) Navi-SD-Karte zusammenhängen, die bei kaltem Wetter Reboots oder schwarze Bildschirme beim Navi verursacht. Hierzu gibt es auch eine Anweisung für die Händler. Darin steht, dass die Navi-SD überprüft und ggf. ausgetauscht werden soll. Unten anbei die amerikanische TSB, zu der der fMH meist ein entsprechendes deutsches Pendant (TSI) findet. Anhand dieser TSB kann man schon selbst vorab prüfen, ob man eine defekte/zu tauschende Navi-SD-Karte besitzt (Nummern der SD-Karte mit der TSB vergleichen).

      TSB_reboot in cold weather_change_SD-card.pdf
      @ Tristan :thumbsup: danke für den Tip.
      Die Nummer von der Navi SD Karte ist auch dabei . Habe von mit meinem Mazda Dealer telefoniert . Der Wagen muss in die Werkstatt und durchprüft werden. Dauert ca. 3 Stunden. X( . Das update für den Bordrechner hat funktioniert . Heute morgen auf jeden Fall nicht abgestürzt. Auto fängt mit A an und hört mit o auf. :thumbdown:

      CX 3 rot Automatikgetriebe, Sportline Ausstattung, Mittelarmlehne und AHK.